22. September 2017, 04:39:13

Author Topic: Something went wrong! disconnect and try later  (Read 1259 times)

Offline OPK-Desperado

  • Neuling
  • *
  • Posts: 16
  • Karma: +4/-0
Something went wrong! disconnect and try later
« on: 19. March 2013, 19:53:10 »
Diese Fehlermeldung bekomme ich seit gestern. Wo normalerweise die Charakterdaten geladen werden, läuft der Ladebalken innerhalb einer Sekunde voll durch und dann nach ca. 45 Sekunden kommt die Meldung, dass etwas schief gelaufen ist.

Edit: ist übrigens immer noch so. Mit anderen Celle-Servern kann ich mich ohne Probleme verbinden, auch auf euren Celle 2013 Server
« Last Edit: 21. March 2013, 17:11:00 by OPK-Desperado »

Offline DeadEye

  • Administrator
  • Vollwertiges Mitglied
  • *****
  • Posts: 121
  • Karma: +10/-0
Re: Something went wrong! disconnect and try later
« Reply #1 on: 21. March 2013, 19:17:32 »
was ist, wenn du dich dann ein zweites mal verbindest?

soweit ich weis passiert das vorallem immer direkt nach dem server restart.

Offline OPK-Desperado

  • Neuling
  • *
  • Posts: 16
  • Karma: +4/-0
Re: Something went wrong! disconnect and try later
« Reply #2 on: 21. March 2013, 20:15:45 »
Nene, hatte mehrmals hintereinander versucht mich zu connecten, auch an mehreren Tagen. Der Server war die ganze Woche über auch leer, andere scheinen auch dieses Problem zu haben.

Edit: Wie ich vermutet hatte, Kumpel von mir hat genau das selbe Problem. Andere Server funktionieren ohne Probleme.
« Last Edit: 22. March 2013, 20:08:39 by OPK-Desperado »

Offline DeadEye

  • Administrator
  • Vollwertiges Mitglied
  • *****
  • Posts: 121
  • Karma: +10/-0
Re: Something went wrong! disconnect and try later
« Reply #3 on: 25. March 2013, 19:56:19 »
ich braeuchte eine genaue uhrzeit wann das aufgetreten ist, dann kann ich in die logs schaun.

Offline OPK-Desperado

  • Neuling
  • *
  • Posts: 16
  • Karma: +4/-0
Re: Something went wrong! disconnect and try later
« Reply #4 on: 29. March 2013, 12:49:09 »
Gerade noch mal versucht zu verbinden, 12:39/40 Uhr und ein 2. mal gleich hinterher um 12:42/43 Uhr. Wieder die selbe Fehlermeldung.
Das letzte mal war kurz vor dem Edit meines vorherigen Posts, also 22. März 2013 ca 20:05 Uhr.

Offline DeadEye

  • Administrator
  • Vollwertiges Mitglied
  • *****
  • Posts: 121
  • Karma: +10/-0
Re: Something went wrong! disconnect and try later
« Reply #5 on: 30. March 2013, 15:48:37 »
mit welchem nickname?

Offline DeadEye

  • Administrator
  • Vollwertiges Mitglied
  • *****
  • Posts: 121
  • Karma: +10/-0
Re: Something went wrong! disconnect and try later
« Reply #6 on: 30. March 2013, 15:48:58 »
ich frage das, weil im logfile absolut gar nichts spezifisches steht... :/

Offline DeadEye

  • Administrator
  • Vollwertiges Mitglied
  • *****
  • Posts: 121
  • Karma: +10/-0
Re: Something went wrong! disconnect and try later
« Reply #7 on: 01. April 2013, 11:27:46 »
hab mal was umgestellt, denke es sollte nun funktionieren!

Offline DeadEye

  • Administrator
  • Vollwertiges Mitglied
  • *****
  • Posts: 121
  • Karma: +10/-0
Re: Something went wrong! disconnect and try later
« Reply #8 on: 02. April 2013, 09:17:58 »
Jo habs auch selbst getestet, scheint nicht mehr aufzutreten!

Offline OPK-Desperado

  • Neuling
  • *
  • Posts: 16
  • Karma: +4/-0
Re: Something went wrong! disconnect and try later
« Reply #9 on: 06. April 2013, 01:18:52 »
Ja super, jetzt läufts wieder!
Allerdings wird jetzt immer die Humanity zurück auf 2500 gesetzt wenn ich mal drüber bin

Offline DeadEye

  • Administrator
  • Vollwertiges Mitglied
  • *****
  • Posts: 121
  • Karma: +10/-0
Re: Something went wrong! disconnect and try later
« Reply #10 on: 06. April 2013, 16:51:03 »
Intressant. Hoert sich aber nach nem mod problem an oO Ist mir aber noch nicht aufgefallen.

Wann wird die Humanity zurueckgesetzt? Beim naechsten joinen?

Offline OPK-Desperado

  • Neuling
  • *
  • Posts: 16
  • Karma: +4/-0
Re: Something went wrong! disconnect and try later
« Reply #11 on: 06. April 2013, 18:23:42 »
Vor dem Problem mit dem Login gab es auch kein Problem mit der Humanity. Als ich dann gestern das 1. mal wieder auf dem Server drauf war, hatte ich eine Humanity von > 5000 aber kein Hero-Skin mehr, den ich vorher auf jeden Fall hatte. Nach einiger Zeit im Spiel, hatte ich dann nur noch ein Humanity von 2500.

Hab das dann mit nem Kumpel getestet:
- Transfusion gegeben --> Humanity ist gestiegen
- Im Spiel geblieben --> Humanity war nach einiger Zeit wieder auf 2500

- Transfusion gegeben --> Humanity ist gestiegen
- Ausgeloggt --> Humanity wurde korrekt gespeichert
- Wieder eingeloggt und einige Minuten gespielt --> Humanity ist wieder auf 2500 zurück gegangen